Modern Office Systemvoraussetzungen

Modern Office V23

  • Betriebssystem Client: Windows 7 ®, Windows 8.1 ®, Windows 10 ®
  • Betriebssystem Server: Windows Server ® ab Version 2003
  • Actian (Pervasive) Datenbank ab Version 9
  • Microsoft .Net Framework V2.0 und V4.0
  • Einzelne Module und Funktionen können weitere Anforderungen an Ihr System haben:
    • Outlook ab Version 2003 (zum Versand von EMails)
    • TAPI-Interface (zum Wählen von Telefonnummern über Ihre Telefonsoftware)
    • Weitere Anforderungen entnehmen Sie bitte der jeweiligen Modulbeschreibung...

Actian PSQL 

Beachten Sie, dass die Kompatibilität der Datenbank vom eingesetzten Betriebssystem sowie der eingesetzten Datenbank-Edition (Server/Client, Workgroup) abhängig ist.
Windows 10 ® wird ab Actian PSQL V12 unterstützt.

Auf Modern Office Clients wird immer eine 32Bit Version der Datenbank benötigt!

Weitere Informationen finden Sie auf der Website des Herstellers.

Für Detailfragen stehen wir Ihnen gerne zur Verfügung!
Alle Angaben ohne Gewähr!